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KATA PENGANTAR

Modul dengan judul “Melakukan Entry Data (multimedia) Dengan

Menggunakan Image Scanner (Level 2)” merupakan bahan ajar yang

digunakan sebagai panduan praktikum peserta diklat Sekolah Menengah

Kejuruan (SMK) untuk membentuk salah satu bagian dari kompetensi

pada Bidang Keahlian Teknik Informatika.

Modul ini membahas tentang instalasi perangakat catudaya, image

scanner dan modul operasi, dan manipulasi gambar. Instalasi image

scanner memperkenalkan periferal pendukung, skema instalasi dan

manual operasi sesuai SOP perangkat tesebut. Pengetahuan dan

keterampilan tersebut dibahas pada kegiatan belajar1. Selanjutnya

kegiatan belajar 2 membahas teknik dasar manipulasi grafis yang menjadi

bahan inputan ke aplikasi multimedia.

Manipulasi data masih dibagi dalam beberapa kegiatan belajar, karena

manipulasi dan perancangan gambar tidak mungkin hanya mengulas satu

teknik manipulasi saja, akan tetapi harus menyeluruh sehingga siswa

memperoleh gambaran bahwa input image ke aplikasi multimedia

membutuhkan pengetahuan dan kreatifitas dengan bekal menggunakan

berbagai menu dalam aplikasi grafis.

Diharapkan dengan mengusai modul ini peserta diklat dapat meng-

operasikan image scanner sesuai dengan SOP yang berlaku dan

menguasai dasar-dasar manipulasi grafis.

Yogyakarta, Desember 2004

Penyusun

Tim Fakultas Teknik

Universitas Negeri Yogyakarta
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PERISTILAHAN /GLOSSARY

BUTTON : tombol

ENTRY : proses memasukkan data dari perangkat input ke komputer

IMAGE  : gambar

INTERFACE  : peralatan untuk berhubungan dengan peralatan lain atau

peralatan yang digunakan untuk berkomunikasi dengan

orang atau peralatan lain

PC  : Personal Komputer

PORT  : terminal untuk peralatan koneksi

PERIFERAL : peralatan tambahan sebagai pendukung peralatan utama
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BAB I

PENDAHULUAN

A. DESKRIPSI JUDUL

Melakukan Entry Data [multimedia] Dengan Menggunakan

Image Scanner merupakan modul praktikum berisi tentang materi

dasar penggunaan perangkat input data grafis yang terintegrasi

dengan komputer dan manipulasi data inputan.

Modul ini membahas tentang dasar penggunaan image scanner dan

dasar-dasar manipulasi grafis multimedia menggunakan perangkat

lunak PhotoShop yang menjadi pengetahuan dasar pada

penggunaan aplikasi grafis lanjutan seperti PaintShop, CorelDraw

dan lain-lain. Modul ini terdiri dari empat bagian kegiatan belajar.

kegiatan belajar bagian pertama tentang dasar pengoperasian

image scanner dan penyiapan peralatan image scanner dan periferal

pendukungnya. Kegiatan belajar bagian kedua berisi tentang

pengoperasian scanner dengan contoh data inputan yang telah

dipersiapkan pada kegiatan belajar bagian kedua. Kegiatan belajar

bagian ketiga berisi manipulasi grafis hasil image scanner. Bagian

keempat berisi teknik penyimpanan gambar yang telah dimanipulasi

untuk disimpan dalam file multimedia sesuai aplikasi yang

membutuhkannya.

Dengan menguasai modul ini siswa mampu menyiapkan perangkat

image scanner, melakukan pengoperasian scanner dan manipulasi

grafis tingkat dasar terhadap hasil scanner.
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B. PRASYARAT

Modul Melakukan Entry Data [multimedia] Dengan

Menggunakan Image Scanner merupakan modul lanjutan dari

modul pengoperasian komputer, modul perakitan perangkat keras,

modul instalasi perangkat lunak dan modul tentang user manual

pengoperasian image scanner.

C. PETUNJUK PENGGUNAAN MODUL

1. Petunjuk bagi Peserta Didik

Peserta didik diharapkan dapat berperan aktif dan berinteraksi dengan

sumber belajar yang dapat digunakan, karena itu harus

memperhatikan hal-hal sebagai berikut :

a. Langkah-langkah belajar yang ditempuh

1) Persiapkan alat dan bahan!

2) Bacalah dengan seksama uraian materi pada setiap kegiatan

belajar!

3) Cermatilah langkah-langkah kerja pada setiap kegiatan belajar

sebelum mengerjakan, bila belum jelas tanyakan pada instruktur!

4) Jangan menghubungkan image scanner ke komputer sebelum

komputer dimatikan!

5) Jangan menghidupkan komputer sebelum peralatan image scanner

tersambung ke komputer dengan benar.

6) Kembalikan semua peralatan praktik yang digunakan!
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b. Perlengkapan yang Harus Dipersiapkan

Guna menunjang keselamatan dan kelancaran tugas/ pekerjaan yang

harus dilakukan, maka persiapkanlah seluruh perlengkapan yang

diperlukan. Beberapa perlengkapan yang harus dipersiapkan adalah:

1) CD master aplikasi grafis Photoshop

2) Gambar sebagai sumber data multimedia

3) Obeng plus dan minus

4) Image scanner

c. Hasil Pemelajaran

Peserta didik mampu mengoperasikan image scanner dan melakukan

manipulasi terhadap gambar yang dihasilkan serta menyimpan ke

harddisk dengan berbagai format file sesuai kebutuhan aplikasi yang

memakai gambar tersebut.

2. Peran Guru

Guru yang akan mengajarkan modul ini hendaknya mempersiapkan diri

sebaik-baiknya yaitu mencakup aspek strategi pemelajaran,

penguasaan materi, pemilihan metode, alat bantu media pemelajaran

(LCD proyektor misalnya) dan perangkat evaluasi.

Guru harus menyiapkan rancangan strategi pemelajaran yang mampu

mewujudkan peserta didik terlibat aktif dalam proses pencapaian/

penguasaan kompetensi yang telah diprogramkan. Penyusunan

rancangan strategi pemelajaran mengacu pada kriteria unjuk kerja

(KUK) pada setiap subkompetensi yang ada dalam GBPP.
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D. TUJUAN AKHIR

Peserta didik dapat mengoperasikan Image Scanner dan manipulasi

gambar sesuai dengan SOP yang berlaku.

E. KOMPETENSI

MATERI POKOK PEMELAJARAN
SUB KOMPETENSI KRITERIA

KINERJA
LINGKUP
BELAJAR SIKAP PENGETAHUAN KETERAMPILAN

1. Memahami prosedur
pengoperasian image
scanner

§ Prosedur
pengoperasi-
an image
scanner dapat
dijelaskan
sesuai dengan
standar
operasi image
scanner

§ Prosedur
pengoperasian
image scanner

§ Mentaati
prosedur
pengoperas
ian image
scanner

§ Menjelaskan
standar operasi
image scanner

§ Mengoperasikan
image scanner
sesuai prosedur

2. Mempersiapkan
aplikasi image
scanner, image
scanner, dan gambar
yang akan di-scan

§ Perlengkapan
kerja diiden-
tifikasi sesuai
dengan ke-
butuhan entry
data multi-
media

§ Aplikasi
beroperasi
sesuai dengan
standar
operasi
aplikasi

§ Image
scanner
beroperasi
sesuai dengan
standar
operasi image
scanner

§ Gambar yang
akan di-scan
tersedia

§ Perlengkapan
kerja entry
data
multimedia
dengan image
scanner

§ Standar
operasi
aplikasi

§ Pengoperasian
image scanner

§ Gambar
(objek) yang
di-scan

§ Menyiapkan
perleng-
kapan
entry data
multimedia
dengan
image
scanner
dengan
rapi

§ Mentaati
standar
operasi
aplikasi

§ Mengamati
pengope-
rasian
image
scanner
secara teliti

§ Mengidentifikasi
aplikasi image
scanner

§ Menjelaskan
tahapan
pengoperasian
image scanner

§ Mengidentifikasi
gambar (objek)
yang akan di-
scan

§ Mengoperasikan
aplikasi image
scanner untuk
entry data
multimedia

§ Mengoperasikan
image scanner
sesuai standar
operasi

§ Menempatkan
gambar (objek)
yang akan di-
scan di image
scanner dengan
tepat

3. Melakukan scanning
objek yang menjadi
masukan aplikasi
multimedia

§ Proses
scanning
objek
dilakukan
sesuai dengan
standar
operasi image
scanner

§ Objek tampil
di layar
aplikasi image
scanner.
Contoh image
muncul pada
aplikasi Adobe
Photo Shop

§ Teknik
scanning
objek

§ Aplikasi Adobe
PhotoShop

§ Mengamati
proses
scanning
objek se-
cara teliti

§ Mencermati
tampilan
objek yang
di-scan
pada
aplikasi
Adobe
PhotoShop

§ Mengidentifikasi
aplikasi image
scanner

§ Menjelaskan
tahapan
pengoperasian
image scanner

§ Mengidentifikasi
gambar (objek)
yang akan di-
scan

§ Mengoperasikan
aplikasi image
scanner untuk
entry data
multimedia
dengan
program Adobe
PhotoShop

§ Mengoperasikan
image scanner
sesuai standar
operasi

§ Menempatkan
gambar (objek)
yang akan di-
scan di image
scanner dengan
tepat
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MATERI POKOK PEMELAJARAN
SUB KOMPETENSI KRITERIA

KINERJA
LINGKUP
BELAJAR SIKAP PENGETAHUAN KETERAMPILAN

4. Memanipulasi gambar § Gambar
diperbesar,
diperkecil, di-
cropping,
dimanipu-lasi
sehingga
sesuai dengan
prosedur/renc
ana kerja.

§ Manipulasi
gambar

§ Mengamati
proses
manipulasi
gambar
dengan
seksama

§ Menjelaskan
fungsi zooming
dan cropping
dalam
memanipulasi
gambar

§ Memanipulasi
gambar (data
multimedia)
dengan
program Adobe
PhotoShop

5. Mengecek hasil entry
data multimedia

§ Objek/image
yang
dihasilkan
sesuai dengan
rencana kerja

§ Pengecekan
hasil (scan)
entry data
multimedia

§ Mengamati
hasil (scan)
entry data
multimedia
secara teliti

§ Mengidentifikasi
kualitas hasil
(scan) entry
data
multimedia

§ Mengecek hasil
(scan) entry
data multimedia
di tampilan
komputer

6. Menyimpan hasil
entry data multimedia

§ Objek/image
disimpan
dengan
format
masukan
untuk soft-
ware multi-
media,
seperti: jpeg,
bmp, psd, dsb

§ Teknik
penyimpanan
hasil (scan)
entry data
multimedia

§ Mentaati
rencana
kerja dan
prosedur/i
nstruksi
penyimpan-
an hasil
(scan) data
entry grafis

§ Menjelaskan
rencana kerja
dan prosedur/i
nstruksi
penyimpanan
hasil (scan)
entry data
multimedia

§ Menyimpan
hasil (scan)
entry data
multimedia
sesuai rencana
kerja dan
prosedur/instru
ksi kerja
perusahaan

§ Menyimpan
hasil (scan)
entry data ke
dalam format:
jpeg, bmp, psd,
dan
sebagainya.

7. Mengisi check list
entry data multimedia

§ Check list
terisi sesuai
dengan entry
data multi-
media yang
dilakukan

§ Check list
entry data
multimedia

§ Melengkapi
check-list
entry data
dengan
cermat dan
jujur

§ Mengidentifikasi
detail entry
data
multimedia
yang di-cek

§ Mengisi check-
list entry data
sesuai kondisi
data multi-
media yang
dihasil-kan
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F. CEK KEMAMPUAN

Untuk mengetahui kemampuan awal yang telah dimiliki, maka isilah

cek list ( ) seperti pada tabel di bawah ini dengan sikap jujur dan

dapat dipertanggung jawabkan.

Saya dapat
Melakukan

Pekerjaan ini
dengan Kompeten

Sub
Kompetensi

Pernyataan

Ya Tidak

Bila
Jawaban

“Ya”
Kerjakan

1. Memahami proses
konfigurasi image scanner.

Tes Formatif
1

2. Memahami dasar-dasar
manipulasi gambar

Tes Formatif
2

Menguasai
Image
Scanner dan
manipulasi
gambar hasil
scan

3. Memahami teknik
penyimpanan gambar Tes Formatif

3

Apabila anda menjawab TIDAK pada salah satu pernyataan di atas,

maka pelajarilah modul ini.
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BAB II

PEMELAJARAN

A. RENCANA PEMELAJARAN SISWA

Kompetensi :  Mengkonfigurasikan Peralatan Image Scanner

Sub Kompetensi :  Menguasai Instalasi Image Scanner dan

Photoshop

Jenis Kegiatan Tanggal Waktu Tempat
Belajar

Alasan
Perubahan

Tanda
Tangan

Guru
Instalasi dan
pengoperasian image
scanner
Men-scan gambar

Manipulasi gambar

Menyimpan gambar
hasil manipulasi dalam
berbagai format file.
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A. KEGIATAN BELAJAR

1. Kegiatan Belajar 1: Instalasi dan Pengoperasian Image

Scanner

a. Tujuan Kegiatan Pemelajaran

Setelah mempelajari kegiatan belajar ini peserta didik mampu

mengintegrasikan peralatan image scanner dan menginstal drivernya.

b. Uraian Materi

1) Pendahuluan

Image Scanner atau alat pemasok data gambar merupakan peralatan

eksternal yang dapat diintegrasikan dengan perangkat komputer

sehingga data gambar dapat dimanipulasi sesuai kebutuhan. Pada

peralatan image scanner generasi baru, image scanner dapat

diintegrasikan dengan printer sehingga hasil scan image dapat

langsung dicetak tanpa bantuan komputer, tetapi gambar tidak dapat

diedit atau dimanipulasi dan hasilnya pun kurang memuaskan.

2) Konsep Integrasi Peralatan Image Scanner

Image Scanner berintegrasi dengan komputer dengan perangkat

keras maupun perangkat lunak tambahan. Perangkat keras

tambahan dapat berupa kabel dan card interface jika image scanner

tersebut tidak memiliki port yang siap dipasangkan dengan port

terminal komputer. Sedangkan perangkat lunak tambahan yaitu

driver image scanner yang berupa program aplikasi dan harus

diinstall pada komputer yang tersambung dengan peralatan image

scanner tersebut.
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Peralatan keras tambahan yang bersifat hardware dan software

bekerja bersama-sama untuk menampilkan hasil scanning image ke

layar komputer.

Langkah Kerja

1) Instalasi Perangkat Keras

Instalasi perangkat keras adalah pemasangan kabel data dari

scanner ke komputer dan kabel power dari scanner ke sumber daya

listrik. Jika image scanner yang akan diintegrasikan dengan komputer

tidak memiliki port yang siap dipasangkan dengan port yang tersedia

pada komputer maka diperlukan card interface yang memiliki port

yang sesuai dengan jenis kabel data image scanner. Misalnya saja

SCSI card, USB card dan lain lain.

Image scanner dan peralatan yang harus dipersiapkan adalah

sebagai berikut :

a) Scanner

Scanner yang digunakan untuk contoh dalam modul ini

adalah Epson E3700.

Gambar 1 . Scanner dengan Periferal Belum Terpasang
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b) ADF Paper Chute, yang digunakan untuk meletakkan tumpukan

objek yang akan di scan.

Gambar 2 . ADF Paper Chute

c) AC Adaptor dan AC cable

Gambar 3 . AC Adaptor dan Kabel AC

d) Kabel USB

Gambar 4 . Kabel USB

e) CD driver Scanner

Gambar 5 . CD Driver Image Scanner
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f) CD Adobe Acrobat versi 5

Gambar 6 . CD Adobe Photoshop

Berikut ini scanner dilihat dari depan dan penjelasan mengenai fungsi

bagian-bagian dari image scanner:

Gambar 7 . Scanner Dilihat dari Depan
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Gambar 8 . Scanner Dilihat dari Belakang

Tabel dibawah ini menjelaskan nama dan fungsi dari periferal dari

gambar diatas.

No. Periferal Fungsi

1.  Automatic Document
Feeder (ADF)

Pemasok dokumen yand akan di scan
secara otomatis

2.  Paper Chute Pengait dokumen yang digunakan ketika
scanner sedang bekerja

3. Side Guide Peralatan untuk mengatur lebar dokumen
yang akan di scan

4. ADF Button Tombol ini ditekan jika ingin membuka
cover, sebagai contoh: tombol ini ditekan
jika ada proses scanning yang macet.

5.  Operator panel Digunakan untuk mengoperasikan scanner.
6. Stacker Digunakan untuk menumpuk dokumen

yang sudah di scan.
7. Switch SCSI ID Untuk menge-set SCSI ID
8. Kabel konektor SCSI  Untuk menghubungkan interface SCSI dari

komputer
9. Kabel konektor USB  Untuk menghubungkan interface USB dari

komputer
10. DC inlet Untuk menghubungkan listrik AC ke

adaptor
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Gambar berikut ini memperlihatkan periferal image scanner yang

dapat dilepas.

Gambar 9. Periferal Image Scanner
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Berikut ini adalah gambar panel operator yang digunakan untuk

mengoperasikan image scanner :

Gambar 10 . Panel Operator

Tabel dibawah ini adalah penjelasan nama komponen dan fungsi dari

gambar diatas

Nama Komponen Panel Fungsi
Tampilan fungsi No. Mengindikasikan fungsi No. Mode Scan

dan status error.
Function Memilih fungsi No.
Send to
Scan

Memulai dan membaca aplikasi secara
detailTombol

Power button Untuk mematikan / menghidupkan
scanner

LED Menyala bila scanner dalam status hidup

Instalasi Image Scanner ke catu daya

Petunjuk berikut ini adalah cara instalasi image scanner :

a) Letakkan scanner pada posisi yang memungkinkan kabel-kabel

dapat terjangkau ke perangkat komputer.
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b) Pasangkan ADF paper chute dengan cara memasukkan tab

kanan kiri ke lubang pada bagian belakang scanner seperti pada

gambar berikut :

Gambar 11 . Memasukkan Tab

c) Sambungkan kabel arus listrik AC dengan cara menyambung

kabel AC adaptor ke arus AC lalu menyambung kabel AC

adaptor ke image scanner seperti pada gambar dibawah ini :

Gambar 12. Menyambungkan Arus Listrik ke AC Adaptor
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Gambar 13 . Menyambung Kabel AC Adaptor Ke Scanner

Mengkoneksikan image scanner ke komputer :

a) Koneksi menggunakan kabel USB :

(1) Sambungkan kabel USB ke port USB pada scanner, seperti

pada gambar berikut :

Gambar 14 . Menyambung Kabel USB ke Image Scanner
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(2) Sambungkan ujung kabel USB yang lainnya ke port USB

komputer.

(3) Tekan tombol Power pada panel untuk menghidupkan image

scanner.

b) Koneksi dengan SCSI

Koneksi dengan SCSI dapat dilakukan jika scanner dan komputer

anda memiliki SCSI interface. Jika komputer tidak ada SCSI

interface maka perlu dipasang periferal tambahan, yaitu SCSI

card seperti pada gambar dibawah ini :

Gambar 15 . SCSI Card

Jika SCSI card telah ada pada komputer anda lakukan langkah

berikut :

(1) Sambungkan kabel SCSI ke port SCSI image scanner seperti

pada gambar berikut ini :
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Gambar 16. Menyambung Kabel SCSI ke Image Scanner

(2) Sambungkan ujung kabel yang lain ke port SCSI komputer

seperti pada gambar dibawah ini :

Gambar 17 . Port SCSI pada Komputer

SCSI port yang
terpasang
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(3) Lakukan setting SCSI ID dengan cara seperti yang

ditunjukkan pada gambar beserta penjelasannya dibawah

ini:

Gambar 18 . Tombol Pengatur SCSI ID

Putarlah tombol pada bagian belakang image scanner,

sehingga penunjuk berada pada posisi angka antara 0 dan 7,

dimana nilai 8 dan 9 sebagai nilai ID default image scanner

tersebut. Lebih jelasnya  lihat tabel dibawah ini :

ID No. Deskripsi

0 – 7 Nomor ID yang dapat di set

8,9 Nomor ID default

(4) Tekan tombol Power pada panel di image scanner

(5) Tekan tombol Power pada komputer.

2) Instalasi Perangkat Lunak

Instalasi perangkat lunak adalah instalasi driver image scanner yang

biasanya disertakan oleh vendor pembuat image scanner tersebut.

Karena hasil akhir image scanning dan hasil manipulasinya sebagai

file multimedia maka diperlukan perangkat lunak lain yang dapat

memanipulasi gambar hasil scanning image, salah satunya yaitu

Adobe PhotoShop. Instalasi dapat dilakukan dengan cara sebagai

berikut :
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• Klik menu Start > Setting > Control Panel, seperti pada

gambar 18 berikut ini:

Gambar 19 . Menu Start > Settings > Control Panel

• Tampil kotak Control Panel seperti pada gambar 19  berikut :

Gambar 20 . Kotak Menu Control Panel

• Dobel klik Add/Remove Programs sehingga tampil kotak dialog

seperti pada gambar 20 berikut ini :
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Gambar 21 . Kotak Menu Add/Remove Programs

• Masukkan CD driver image scanner, lalu klik tombol Install,

sehingga tampil kotak dialog sebagai berikut :

Gambar 22 . Kotak Menu Install

• Klik Next, sehingga keluar kotak menu lanjutan seperti pada

gambar berikut ini :
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Gambar 23 . Kotak Run Installation Program

• Klik tombol Browse, sehingga tampil kotak menu Browse sebagai

berikut :

Gambar 24 . Kotak Menu Browse

• Klik kotak Look in, lalu pilih CD ROM yang memuat driver image

scanner.



23

• Klik Install, lalu ikuti perintah instal dari menu instalasi sampai

dengan selesai.

3) Mengoperasikan Image Scanner

a) Menghidupkan image scanner

Berikut ini langkah-langkah dan penjelasan prosedur menghidupkan

image scanner sesuai user manual :

• Tekan tombol Power pada panel image scanner, seperti yang

ditunjukkan pada Gambar 25 berikut ini:

Gambar 25 . Tombol Power padapanel image scanner

• Lihatlah lampu indikator power (LED), jika telah menyala maka

image scanner telah siap digunakan

• Tekan tombol power sekali lagi untuk mematikan
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b) Meletakkan dokumen tunggal (mono sheet) pada image

scanner

• Masukkan dokumen pada ADF chute dan luruskan tepi kanan kiri

dan atas bawah dokumen tersebut seperti pada gambar 19

berikut ini:

Gambar 26 . Mengatur Tepi Kanan dan Kiri Dokumen

• Periksa ukuran dokumen yang akan di-scan, ukuran maksimum

untuk image scanner tipe ini adalah ukuran A4.

c) Meletakkan multiple sheet dokumen pada image scanner

• Ambillah setumpuk dokumen yang tebal tumpukannya tidak lebih

dari 5 mm

• Pegang kedua sisi tumpukan kertas dengan kedua tangan lalu

lengkungkan tumpukan seperti yang terlihat pada Gambar 27

berikut ini:
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Gambar 27. Mengatur tebal tumpukan dokumen

• Pegang lurus tumpukan seperti pada Gambar 28 berikut :

Gambar 28 . Mencegah Dokumen Lengket Satu dengan Yang

Lain

• Lakukan langkah 2 dan 3 berulang-ulang agar permukaan

dokumen yang akan di-scan tidak lengket

• Sebelum meletakkan dokumen yang akan di-scan, tariklah ADF

paper chute extention keatas agar kertas dapat menempati posisi

tegak lurus seperti yang terlihat pada gambar 29 berikut ini:

Gambar 29 . ADF paper Chute Extention
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• Letakkan tumpukan dokumen yang akan di-scan ke ADF paper

chute

• Aturlah papan tabulasi kanan dan kiri sehingga papan tabulasi

tepat di tepi kanan dan kiri dokumen seperti yang ditunjukkan

pada gambar 30 berikut :

Gambar 30 . Arah Pengaturan Papan Tabulasi

• Tariklah penampung tumpukan seperti pada gambar 31 berikut ini

agar dokumen yang selesai di-scan tidak acak-acakan dan dapat

diperiksa lagi jika terjadi penarikan dokumen ganda oleh ADF

paper chute.

Gambar 31 . Arah Tarikan Stacker (Penampung)



27

• Tariklah paper stop stacker yang melipat di dalam stacker agar

kertas yang keluar dari image scanner dapat berhenti dalam

tumpukan. Lihat gambar 32 berikut ini :

Gambar 32 . Arah penempatan paper stop

c. Rangkuman 1

UPS (Uninterruptable Power Supply ) adalah perangkat keras

tambahan untuk perangkat elektronik yang berfungsi untuk

mencegah putusnya arus listrik sehingga kerusakan yang ditimbulkan

oleh padamnya aliran listrik dapat dicegah.

Image scanner adalah peralatan yang digunakan untuk mengambil

gambar fisik ke dalam gambar digital. Hasil scan gambar dapat

digunakan sebagai file multimedia. Image scanner dapat digunakan

sebagai peralatan entri data grafis jika diintegrasikan dengan

perangkat komputer dan didukung dengan software berupa driver

dan aplikasi grafis.
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d. Tugas 1

1) Lakukanlah scan gambar dengan berbagai ukuran resolusi dengan

cara mengatur panel resolusi pada VistaScan di layar komputer

2) Amatilah waktu yang dibutuhkan untuk menyelesaikan scan satu

gambar dengan resolusi tinggi dan resolusi rendah, lalu

bandingkan hasilnya.

3) Editlah gambar hasil scan pada No. 2 menggunakan Adobe

Photoshop

e. Tes Formatif 1

1) Apa yang harus dilakukan agar hasil scan gambar memiliki

kualitas yang tinggi seperti gambar aslinya?

2) Apa yang harus dilakukan agar gambar yang dihasilkan oleh

image scanner dapat di setup menjadi desktop wallpaper ?

f. Kunci Tawaban Tes Formatif 1

1) Agar gambar yang dihasilkan oleh image scanner memiliki kualitas

yang tinggi, maka sebelum proses scan dilakukan, panel resolusi

pada aplikasi VistaScan atau aplikasi scanner pada komputer

diatur ke tingkat resolusi tinggi pula.

2) Gambar diimport ke tipe bitmap dan diletakkan pada folder

desktop wallpaper  yaitu C:\windows.



29

2.  Kegiatan Belajar 2: Men-scan Gambar

a. Tujuan Kegiatan Pemelajaran

Setelah mempelajari kegiatan belajar ini peserta didik mampu men-

scan gambar fisik (hard image) menggunakan peralatan image scanner

sehingga menghasilkan file gambar (soft image).

b. Uraian Materi

1) Pendahuluan

Scanning Image atau men-scan gambar yaitu memproses pengambilan

file gambar (soft image) dari gambar fisik (hard image) menggunakan

image scanner. Gambar fisik dapat berupa lukisan, tulisan maupun

foto. dalam kegiatan belajar ini akan mengambil gambar atau lukisan

sebagai sumber untuk di-scan kemudian hasilnya digunakan sebagai

file sumber multimedia. Pengambilan gambar sebagai file teks (tulisan)

tidak akan dibahas disini.

Pengambilan gambar dipersiapkan sebagai pengambilan sebagian dari

gambar fisik yang diletakkan dalam image pad pada scanner. Hal ini

sekaligus menjelaskan metode pemotongan area scanning.

2) Prinsip Kerja Image Scanner

Image Scanner adalah alat yang bekerja berdasarkan cahaya optik

yang memantulkan sinar yang mengenai obyek tertentu sehingga

pantulan gambar tersebut akan mirip dengan gambar aslinya. Proses

pencahayaan diatur oleh prosedur operasi yang dapat diatur melalui

tombol scanner atau melalui peralatan komputer yang telah

diintegrasikan dengan image scanner tersebut.
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Gambar fisik (lukisan atau foto) yang akan di-scan diletakkan pada

image pad scanner dengan posisi yang telah ditentukan agar diperoleh

gambar hasil scan yang tegak dan menempati area sinar pencahayaan.

Ukuran gambar yang dapat di-scan dapat diambil dari berbagai ukuran,

tetapi ukuran gambar maksimal ditentukan oleh tipe scanner yang

digunakan. Misalnya saja image scanner ukuran A3, maka ukuran

gambar yang dapat di-scan maksimal adalah ukuran A3.

Pengaturan area gambar fisik yang di-scan dapat pula diatur melalui

peralatan komputer, sehingga gambar fisik berukuran besar tidak

harus diambil seluruhnya walaupun sinar scanner dapat menjangkau

seluruh permukaan gambar fisik tersebut.

Gambar fisik yang di-scan akan ditampilkan ke layar komputer sesuai

dengan area yang dipilih. Tampilan ke layar komputer akan terjadi jika

driver image scanner tersebut telah diinstal. Proses selanjutnya akan

dilanjutkan dalam aplikasi multimedia yang menerima hasil scanner

tersebut.

Langkah Kerja

Pengoperasian scanner biasanya dapat dilakukan dengan menjalankan

program yang disertakan oleh produsen scanner, misalnya

VistaScan32V3.51. Berikut ini langkah pengoperasian scanner

dengan VistaScan. VistaScan dapat dijalankan secara independen

dengan menu Start > Program > VistaScan > VistaScan atau

dengan lebih dahulu menjalankan Adobe PhotoShop kemudian

memanggil program VistaScan melalui menu File > Import >

VistaScan.

Dalam modul ini pengoperasian scanner akan dilanjutkan dengan

manipulasi gambar hasil scan menggunakan PhotoShop, sehingga akan
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lebih mudah proses editing di dalam PhotoShop tersebut. Gambar hasil

scan akan langsung di-parking ke Adobe PhotoShop.

Langkah pengambilan gambar (scanning image) sebagai berikut:

a) Klik menu Start > Program >Adobe PhotoShop sehingga

tampil gambar sbb:

Gambar 33. Tampilan Adobe Photoshop 6

b) Pilih menu File > Import >VistaScan, sehingga terlihat tampilan

seperti berikut :

Gambar 34. Tampilan Menu VistaScan
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c) Sebelum proses scanning dilakukan, perlu dilihat tampilan gambar

yang akan di scan dalam layar dengan menekan tombol Preview

untuk menampilkan gambar yang akan discan. Preview progress

akan terlihat sebagai berikut :

Gambar 35. Tampilan Proses Preview

d) Setelah proses Preview selesai dan terlihar halaman gambar yang

akan di-scan maka langkah selanjutnya adalah melakukan

pengaturan terhadap gambar. Diantaranya resolusi, tipe gambar

(hitam putih / warna), pembesaran output yan gdihasilkan scan

dan mengatur area gambar discan, karena mungkin hanya

mengambil bagian tertentu dari gambar hasil preview tersebut.

Pengaturan area gambar dapat dilakukan dengan memindah,

menggeser lebar dan tinggi garis putus-putus yang tampak pada

area gambar hasil preview, seperti pada gambar dibawah ini :
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Gambar 36. Hasil Preview Scan

e) Setelah semua pengaturan dilakukan maka langkah terakhir adalah

men-scan gambar. Tekan tombol Scan untuk melakukannya.

Terlihat Progress Scan sebagai berikut :



34

Gambar 37 . Scan Image Progress

Hasil scan langsung di-parking di Adobe PhotoShop sehingga tampak

gambar seperti berikut ini :

Gambar 38. Hasil Akhir Scan Gambar

c Rangkuman 2

Scanning image adalah proses menscan gambar. Input untuk scanning

image berupa gambar fisik atau lukisan, foto dan lain-lain yang berupa

lembaran dokumen yang dapat diletakkan pada image pad atau paper

chute. Gambar hasil scan biasanya langsung di-park (di capture) atau

diletakkan secara otomatis, ke Adobe Photoshop.

d Tugas 2

1) Lakukan scan image gambar sekali lagi dengan mengubah-ubah

ukuran resolusi gambar. Amati apa perbedaan setiap perubahan

resolusi terhadap proses image scanning.
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2) Lakukan scan image dengan mengubah ukuran (persentase)

gambar. Amati apa yang terjadi dengan proses image scanning

terhadap perubahan persentase perbesaran gambar.

3) Lakukan image scanning dengan mengubah kombinasi warna.

Amati apa yang terjadi dengan proses image scaning terhadap

perubahan kombinasi warna tersebut.

e  Tes Formatif 2

1) Apa yang perlu diperhatikan dalam mempersiapkan gambar agar

hasil scan dapat mencapai kualitas yang tinggi?

2) Apa yang terjadi jika resolusi gambar diambil ukuran resolusi yang

sangat tinggi terhadap waktu image scanning?

3) Apa yang harus dilakukan jika kita ingin mengambil sebagian dari

area gambar untuk di-scan?

f Kunci Jawaban Tes Formatif 2

1) Hal hal yang harus diperhatikan agar gambar yang di scan akan

menghasilkan gambar berkualitas tinggi adalah : usahakan agar

gambar tidak ada bekas lipatan atau kerutan, bersihkan gambar

dari partikel atau kotoran, setting resolusi yang tinggi, letak atau

posisi gambar pada image pad atau paper chute serta perbesaran

gambar dalam ukuran piksel yang terjangkau oleh jumlah warna

maksimal dan resolusi maksimal graphic adapter  pada komputer.

2) Jika resolusi yang digunakan dalam men-scan gambar terlalu tinggi

maka proses scan akan membutuhkan waktu yang sangat lama

(beberapa menit) untuk satu dokumen gambar.

3) Jika kita ingin mengambil sebagian gambar dalam satu lembar

dokumen yang akan di-scan, maka dilakukan cropping area scan,

sehingga hanya area yang berada dalam cropping saja yang di-

scan.
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3. Kegiatan Belajar 3 : Manipulasi Gambar

a. Tujuan Pemelajaran

Setelah mempelajari kegiatan belajar ini peserta didik mampu

melakukan manipulasi gambar hasil image scanner. Peserta didik

diharapkan mengetahui dasar-dasar operasi manipulasi gambar,

memahami menu dan peralatan (tool) yang tersedia dalam toolbar.

b. Uraian Materi

1)  Ukuran gambar

Ukuran gambar yang diperoleh dari image scanner dapat dimanipulasi

dalam perbesaran tertentu dari gambar aslinya. Gambar fisik yang

berukuran 3 x 3 inch dapat menghasilkan hasil scanning yang

diperbesar atau diperkecil dengan skala (satuan pengukuran) tertentu.

Ukuran gambar dapat pula dinotasikan dengan skala pixel. Dalam

satuan pixel maka ukuran gambar yang tampak pada layar komputer

yang satu dapat berbeda dengan penampakan gambar pada komputer

yang lain jika resolusi layar kedua layar komputer tersebut berbeda.

Penjelasan dari kalimat diatas dapat disaksikan pada gambar berikut :

a) Resolusi 1024x768   b) Resolusi 800x600

Gambar 39. Tampilan Gambar pada Resolusi yang Berbeda
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2) Rotasi gambar

Rotasi atau pemutaran gambar adalah mengubah posisi koordinat

sebuah pixel dalam koordinat kartesius. Pemutaran gambar dapat

dilakukan dengan memutar vertikal atau memutar secara horizontal.

Rotasi juga daat dilakukan dengan sudut putar yang bebas, misalnya

pemutaran 15 derajat searah jarum jam atau berlawanan arah jarum

jam Gambar dibawah ini menjelaskan kalimat diatas :

a) Pemutaran vertikal

b) Pemutaran horizontal

c) Rotasi 15o searah jarum jam

 d) Rotasi 15o berlawanan arah jarum jam

Gambar 40. Pemutaran (Rotasi) Gambar

15o

15o
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Langkah Kerja

a) Mengubah Ukuran Gambar.

Ukuran gambar yang diperoleh dari image scanner dapat diubah

ukurannya, baik ukuran secara pixel maupun ukuran lebar dan

tinggi dalam inchi. Pengaturan ukuran dilakukan dengan

menyesuaikan resolusi layar monitor komputer yang digunakan.

(1) Mengubah Ukuran Gambar Dalam Pixel

Anda dapat mengatur ukuran gambar yang akan tampil pada

layar dengan mengubah ukuran pixel gambar (pixel

dimensions). Ukuran pixel gambar mencakup tinggi dan lebar

gambar. Tampilan ukuran suatu gambar ditentukan oleh

ukuran pixel gambar dan setting pada layar monitor. Sebagai

contoh, bandingkan jika menggunakan layar monitor 15

inchdengan tampilan 800 pixel horizontal dan 600 pixel

vertikal, kemudian buka gambar dengan ukuran 600 pixel.

Tampilan gambar dengan ukuran yang yang sama yaitu 600

pixel akan tidak sama tampilannya apabila menggunakan layar

monitor yang lebih besar, meskipun tetap menggunakan

tampilan 800 x 600 pixel. Ukuran pixel gambar akan tampak

lebih besar apabila menggunakan layar monitor yang lebih

besar. Dengan menggunakan setting monitor menjadi 1024 x

768 pixel, gambar yang berukuran 600 pixel baru akan tampak

lebih kecil.

Untuk mengubah gambar hasil scan yang anda lakukan pada

bab III, lakukan langkah berikut :
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• Klik menu Image > Image Size, kotak dialog Image

Size akan tampil seperti pada gambar dibawah ini:

Gambar 41: Kotak Dialog Image Size – Constrain Proportions

• Pilih atau klik kotak cek Constrain Proportions, untuk

pengaturan secara proporsional terhadap lebar dan tinggi

pixel gambar. Pada kelompok Pixel Dimensions,

masukkan ukuran lebar 1500 pixel pada kotak isian Width.

Setelah itu ukuran tinggi pada kotak isian Height otomatis

akan berubah secara proporsional dengan nilai 1243 pixel.

• Klik Ok.

(2) Mengubah Ukuran Gambar Dalam Inchi

Selain mengubah ukuran pixel dapat juga diubah ukuran dan

resolusi gambar yang akan dicetak melalui kotak dialog Image

Size. Caranya cukup dengan memasukkan ukuran lebar dan
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tinggi gambar yang diinginkan melalui kotak isian Width dan

Height bagian Document Size, setelah itu ukuran pixel juga

akan ikut berubah secara otomatis menyesuaikan ukuran

gambar yang baru saja ditentukan.

Untuk lebih jelasnya ikuti langkah sebagai berikut :

• Pilih menu Image > Image Size. Kotak dialog Image Size

akan tampil sbb :

Gambar 42. Kotak dialog Image Size – Document Size

• Klik Ok



41

• Gambar setelah diubah ukuran gambarnya menjadi seperti

berikut :

Gambar 43. hasil perubahan ukuran gambar (inch)

(3) Mengubah Ukuran Canvas Gambar

Perintah Canvas Size digunakan untuk menambah dan

menghapus area kerja di sekitar gambar. Memotong gambar

secara penuh dapat dilakukan dengan mengurangi area

canvas. Apabila area canvas melebihi ukuran gambar,

kelebihan tersebut dianggap sebagai background.

Untuk mengubah ukuran kanvas lakukan langkah berikut :

• Pilih menu Image > Canvas Size, kotak dialog Canvas

Size akan tampil seperti dibawah ini:
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Gambar 44. Kotak dialog Canvas Size

• Pada bagian Anchor, pilih tombol kotak sebelah kiri atas.

Tombol kotak Anchors berfungsi sebagai titik orientasi

canvas terhadap gambar.

• Pilih satuan ukuran inches pada tombol daftar pilihan yang

ada pada kolom kedua kotak sebelah kanan kotak isian

Width dan Height.

• Masukkan ukuran masing-masing 5 inches pada kotak isian

Width dan Height.

• Klik Ok

• Setelah itu diperoleh ukuran canvas yang baru dengan

orientasi pada sudut kiri atas gambar semula seperti yang

terlihat pada gambar dibawah ini:
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Gambar 45. Hasil Perubahan Ukuran Canvas

Karena ukuran canvas yang baru lebih kecil otomatis sisa

gambar akan terpotong, yang diambil hanya pada bagian

sudut kiri atas sesuai dengan orientasi yang telah ditentukan

pada bagian Anchor.

(4) Memotong Gambar

Memotong gambar dapat menggunakan beberapa cara sesuai

kebutuhan, misalnya memotong sebagian untuk ditempel atau

digabung dengan gambar lain. Perintah pemotongan gambar

lazim diistilahkan dengan meng-crop gambar. Berikut ini

dibahas beberapa cara untuk memotong gambar yang

dihasilkan pada pengambilan gambar dengan scan image pada

Kegiatan Belajar 3.
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(a) Memotong Dengan Crop Tool

Kali ini kita akan memotong sebagian gambar sehingga hanya

tersisa bagian kepala saja. Ikuti langkah-langkah pemotongan

dengan Crop Tool sebagai berikut :

• Pada ToolBox klik Crop Tool atau tekan tombol C.

Gambar 46. Kotak Crop Tool

• Lakukan drag mouse untuk membentuk kotak pilihan

(marquee) di bagian kepala gambar tamarine.psd sehingga

bagian kepala terlingkupi oleh kotak putus-putus seperti

pada gambar berikut :

Crop Tool
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Gambar 47. Kotak Area Crop Tool (Garis Putus-Putus)

• Perhatikan Crop Option Bar. Pilih atau aktifkan kotak cek

Shield Cropped area agar daerah di sekitar marquee

berubah menjadi gelap. Seperti pada gambar berikut :

Gambar 48. Efek Shield Cropped pada Marquee
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• Apabila ingin mengubah warna area yang lebih gelap, klik

Color Swatch di sebelah kanan kotak cek Shield Cropped

area seperti pada gambar berikut :

Gambar 49. Kotak Dialog Color Picker

Setelah kotak dialog Color Picker tampil pilih warna yang

anda inginkan pada area gradasi warna kemudian klik Ok.

• Klik tombol daftar pilihan Opacity, lalu drag tombol slider

hingga diperoleh nilai 35%. Area gelap akan tampak lebih

terang namun tetap lebih gelap bila dibandingkan dengan

area terpilih pada kotak marquee. Lihat gambar berikut:
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Gambar 50. Hasil Setting Opacity 35%

• Jika ingin mengubah ukuran kotak marquee, arahkan pointer

ke salah satu bagian sudut kotak marquee. Setelah pointer

berubah menjadi tanda panah dua arah, lakukan drag

hingga diperoleh ukuran yang diinginkan. Lihat gambar

berikut :
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Gambar 51. Mengubah Ukuran Marquee

• Klik tombol centang  yang ada disebelah kanan Crop

Option bar. Posisi tanda centang ditunjukkan oleh callout

berikut ini:

Gambar 52. Crop Option Bar

Klik disini untuk melihat
hasil crop
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Hasil akhir perintah Crop akan terlihat seperti pada gambar

berikut:

Gambar 53. Hasil Cropping Image

(b) Memotong Dengan  Crop Rectangle

Perintah Crop juga digunakan untuk memotong gambar,

bedanya kali ini akan dipilih gambar dengan menggunakan

Rectangle Marquee. Kali ini gambar akan dipotong

menggunakan perintah Crop melalui menu Image.

Sebelumnya harus dipastikan bahwa kondisi gambar

dikembalikan seperti semula dengan perintah Revert melalui

menu File. Langkah-langkah perintah Crop sebagai berikut:

• Pada ToolBox klik Rectangle Marquee Tool  atau

tekan tombol M.
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• Buatlah kotak marquee dengan men-drag mouse pada

bagian kepala gambar tamarine.psd seperti pada gambar

berikut :

Gambar 54. Kotak Marquee dengan Rectangle Marquee Tool

• Klik menu Image > Crop. Atau pastikan pointer telah

berada didalam kotak marquee kemudian klik tombol kanan

mouse lalu pilih Crop. Atau, klik dua kali didalam kotak

marquee. Gambar akhir diperoleh sebagai berikut:

Gambar 55. Hasil Akhir Crop dengan Rectangle Marquee Tool
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Petunjuk : Untuk membatalkan pilihan kotak marquee pada

gambar, klik menu Select > Deselect atau dengan tombol

Ctrl+D.

(c) Memotong Dengan Trim

Sama dengan Crop, perintah Trim juga digunakan untuk

memotong, bedanya Trim hanya dapat digunakan untuk

memotong area canvas hingga yang tersisa bagian gambar

saja. Sebelumnya pastikan dulu Anda telah mengembalikan

kondisi gambar seperti semula dengan menggunakan perintah

Revert melalui menu File.

Kali ini ukuran canvas akan ditambah dengan menggunakan

canvas size. Orientasi canvas berada di tengah Anchor. Ukuran

canvas ditambah menjadi 8 x 8 inches. Kemudian perintah

Trim digunakan untuk memotong area canvas transparan yang

berlebihan. Untuk mencoba perintah Trim lakukan langkah

berikut :

• Klik menu Image > Canvas Size. Kotak dialog canvas size

akan tampil.

Gambar 56. Kotak Dialog Canvas Size
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• Pada bagian Anchor, pilih tombol kotak orientasi bagian

tengah.

• Masukkan ukuran masing-masing 8 inches pada kotak isian

Width dan Height

• Klik Ok, sehingga tampil gambar tamarine.psd yang

canvasnya berubah menjadi seperti dibawah ini

Gambar 57.Hasil Perubahan Canvas

• Untuk memotong sisa area canvas, klik menu Image >

Trim. Kotak dialog Trim akan tampil seperti berikut ini:

Gambar 58. Kotak Dialog Trim
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• Klik atau beri tanda pada kotak cek Top, Bottom, Left dan

Right. Dengan demikian sisa area canvasnya di sekeliling

area gambar akan terhapus

• Klik Ok, gambar yang telah dipotong dengan perintah Trim

akan terlihat seperti berikut ini:

Gambar 59. Hasil Pemotongan Gambar dengan Perintah Trim

(5) Memutar Gambar

Memutar gambar ada beberapa jenis, yaitu pemutaran gambar

dengan sudut putar yang telah disediakan (90o,180o) dan

pemutaran gambar dengan sudut yang ditentukan sendiri.

Pemutaran searah jarum jam lazim disebut dengan clockwise

dan pemutaran berlawanan arah jarum jam dinamakan

counterclockwise. Berikut ini disajikan dua cara pemutaran

gambar, menggunakan rotasi canvas dan dengan arbitrary.
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(a) Rotasi Canvas

Dalam langkah ini akan ditunjukkan pemutaran gambar

menggunakan flip horizontal dan flip vertikal kemudian diputar

lagi dengan kemiringan 180o. Untuk lebih jelasnya ikuti

langkah berikut:

• Untuk memutar gambar dari kiri ke kanan, klik menu Image

> Rotate Canvas > Flip Horizontal, sehingga gambar

akan berubah menjadi seperti dibawah ini:

Gambar 60. Hasil Pemutaran dengan Flip Horizontal

• Untuk memutar gambar dari atas ke bawah, klik menu

Image > Rotate Canvas > Flip Vertical. Setelah diputar

vertikal akan tampak seperti pada gambar berikut:
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Gambar 61. Hasil Pemutaran Flip Vertikal

• Untuk memutar gambar dengan kemiringan 180o, klik menu

Image > Rotate Canvas > 180o. Hasilnya posisi gambar

akan kembali seperti semula karena diputar 180o berlawanan

arah jarum jam. Hasil akhir dapat dilihat pada gambar

dibawah ini:

Gambar 62. Hasil Akhir Pemutaran Canvas 180o
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(b) Memutar Gambar Dengan Arbitrary

Arbitrary juga digunakan untuk memutar gambar atau layer,

bedanya adalah, dengan arbitrary dapat ditentukan arah putar

yang searah jarum jam atau berlawanan jarum jam dan besar

sudut putar dapat ditentukan sendiri.

Kali ini akan diputar gambar tamarine.psd, dengan arbitrary.

Untuk arah putar gunakan CW (searah jarum jam) dan sudut

putar 15o. Untuk lebih jelasnya ikuti langkah berikut :

• Klik menu Image > Rotate Canvas > Arbitrary. Kotak

dialog Rotate Canvas akan tampil seperti gambar dibawah

ini:

Gambar 63: Kotak Opsional Rotate Canvas

• Klik tombol pilihan oCW lalu masukkan sudut 15o pada kotak

isian Angle

• Klik Ok. Hasil akhir akan terlihat seperti pada gambar

berikut ini:
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Gambar 64. Hasil Rotasi Gambar 15o Searah Jarum Jam

Terlihat bahwa dengan rotasi arbitrary gambar diputar tanpa

mengikutsertakan kanvas dibelakangnya.

(6) Menghapus Gambar Latar

Menghapus gambar dapat dilakukan dengan beberapa cara

yaitu dengan background eraser, magic eraser dan magnetic

Lasso tool yang digunakan untuk melindungi area gambar.

(a) Menghapus Dengan Background Eraser Tool

Background Eraser adalah tool yang digunakan untuk

menghapus latar atau background gambar. Cara

menggunakannya pun sangat mudah, cukup dengan memilih
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Background Eraser Tool melalui Toolbox kemudian lakukan

drag pada area latar belakang gambar yang diinginkan.

Untuk lebih jelasnya akan diberikan langkah-langkah untuk

menghapus bagian latar atau background gambar

tamarine.psd yang digunakan pada penjelasan materi

sebelumnya.

• Kembalikan gambar tamarine.psd seperti semula dengan

menu File > Revert.

• Klik dan tahan Eraser Tool pada toolbox (lihat gambar

dibawah), lalu tekan Background Eraser Tool dari pop out

palet.

Gambar 65. Menu Pop Out Palet

• Perhatikan Background Eraser Option bar. Klik tombol

daftar pilihan Brush seperti pada gambar berikut:

Gambar 66. Posisi tombol Brush

• Klik pilihan Brush yang paling besar yaitu Hard Round/19

pixel brush, letaknya berada di sudut kanan atas daftar

Tombol pilihan Brush
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brush seperti yang ditunjuk oleh callout pada gambar

dibawah ini:

Gambar 67. Posisi Hard Round/19 Pixel Brush

• Klik tombol daftar pilihan Tolerance, kemudian slider bar

akan tampil. Gunakan slider bar tersebut untuk menetapkan

ukuran 50%, caranya drag tanda segitiga /slider hingga

diperoleh ukuran 50% pada kotak isian Tolerance seperti

pada gambar berikut :

Gambar 68. Slider Bar

Hard Round/19 pixel

slider bar



60

Semakin besar nilai tolerance yang dimasukkan akan

semakin akurat pula tingkat penghapusan latar atau

background gambar.

• Lakukan drag mouse pada gambar latar atau background.

Hasil penghapusan akan tampak pada gambar berikut ini:

Gambar 69. Hasil Penghapusan Background dengan Eraser Tool

• Ketika anda melakukan drag untuk menghapus gambar

background, perhatikan Foreground/Background Colors

pada toolbox.

Gambar 70: Background Color

Foreground

Background
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Warna background akan berubah otomatis sesuai dengan

warna background yang dihapus dengan menggunakan

Background Eraser.

• Lakukan drag mouse untuk menghapus gambar latar atau

background.

(b) Menghapus Dengan Magic Eraser Tool

Sama halnya dengan background Eraser Tool, Magic Eraser

tool juga merupakan bagian dari Eraser tool. Cara kerja magic

Eraser tool sedikit berbeda dari Background Eraser tool.

Dengan Magic Eraser tool maka dapat dihapus seluruh warna

yang sama atau seragam dengan hanya satu kali klik mouse

saja.

Untuk lebih jelasnya dalam menggunakan Magic Eraser tool

ikuti langkah-langkah berikut ini:

• Klik dan tahan Eraser Tool pada toolbox, kemudian pilih

Magic Eraser Tool seperti pada gambar dibawah ini:

Gambar 71. Menu Pop Call Out Magic Eraser Tool.

• Pada Magic Eraser tool option bar, ubah nilai Tolerance

menjadi 25% seperti pada gambar dibawah ini:
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Gambar 72. Kotak Pilihan Tolerance dan Anti-aliased

• Non aktifkan kotak cek Contiguous. Kemudian pastikan

tombol cek Anti-aliased telah terpilih seperti pada gambar

diatas.

• Klik pada background. Hasilnya gambar background

dengan warna yang sama akan terhapus. Lihat gambar

dibawah ini:

Gambar 73. Hasil Akhir Menghapus Background dengan Magic

Eraser Tool
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c. Rangkuman 3

Manipulasi gambar adalah melakukan perubahan terhadap gambar

aslinya sehingga diperoleh gambar yang sesuai dengan kebutuhan.

Manipulasi gambar dilakukan dengan melakukan antara lain: mengubah

ukuran gambar baik dalam piksel maupun perbesarannya, memotong

dan menggabungkan gambar , mengubah dan menghilangkan warna

latar belakang dan sebagainya. Perubahan gambar asli ke gambar hasil

manipulasi dapat disimpan dalam berbagai format atau tipe gambar,

antara lain: bitmap (*.bmp), atau gambar terkompresi (*.jpg atau *gif).

d. Tugas 3

1) Ulangi men-scan gambar dan memanipulasinya, diantaranya

dengan melakukan : perbesaran gambar, menghapus warna latar

belakang, menggabungkan dengan gambar lain lalu

menggabungkan dengan teks, dokumen atau menggabungkan

dengan gambar latar sehingga menjadi sebuah gambar yang solid,

artinya gambar tersebut akan terlihat seolah-olah bukan sebagai

gambar gabungan dan hasil manipulasi.

2) Amati ukuran file hasil manipulasi yang tersimpan di komputer

dengan menggunakan berbagai format atau tipe gambar.

e. Tes Formatif 3

1) Sebutkan beberapa jenis ukuran gambar yang dikenal dalam

multimedia !!

2) Langkah apa yang harus dilakukan agar gambar dapat dihilangkan

warna latar belakangnya?

3) Software apa saja yang dapat digunakan untuk memanipulasi

gambar agar sesuai kebutuhan?
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4) Mengapa gambar hasil perbesaran sebagian tidak tampak jika kita

gunakan sebagai wallpaper?

g Kunci Jawaban Tes Formatif 3

1) Ukuran gambar yang lazim digunakan adalah dalam ukuran piksel

atau dalam inchi atau sentimeter.

2) Untuk menghapus warna latar belakang dapat digunakan magic

eraser tool

3) Software yang dapat digunakan untuk memaipulasi gambar adalah

Adobe Photoshop atau Corel Draw atau Paint Brush

4) Gambar hasil manipulasi tidak bias terlihat sebagian jika manipulasi

perbesaran gambar terlalu besar dibandingkan setting resolusi

komputer yang digunakan.
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BAB III

EVALUASI

A. PERTANYAAN

1. Disediakan image scanner dengan segala perlengkapannya serta PC

dengan sistem operasi Microsoft Windows (9x, ME, XP). Instal

image scanner tersebut pada PC yang ada sehingga image scanner

bisa berfungsi dengan baik.

2. Disediakan beberapa gambar yang siap untuk di-scan. Scan-lah

gambar-gambar tersebut, olah gambar gambar tersebut sehingga

menjadi lebih baik dari aslinya, serta cetak dengan printer.

B. KUNCI JAWABAN EVALUASI

1. Image scanner diinstal dengan benar.

2. Gambar discan, diolah, dan dicetak dengan baik.

C. KRITERIA KELULUSAN

Aspek Skor
(1-10) Bobot Nilai Keterangan

Keterampilan instal scanner 4

Keterampilan men-scan, mengolah,
dan mencetak gambar

4

Ketepatan waktu 2

Nilai Akhir

Syarat lulus nilai
minimal 70 dan
dan skor setiap
aspek minimal 7

Kategori kelulusan:

70 – 79 : Memenuhi kriteria mininal. Dapat bekerja dengan bimbingan.

80 – 89 : Memenuhi kriteria minimal. Dapat bekerja tanpa bimbingan.

90 – 100 : Di atas kriteria minimal. Dapat bekerja tanpa bimbingan.
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BAB IV

PENUTUP

Setelah menyelesaikan modul ini dan mengerjakan semua tugas serta

evaluasi maka berdasarkan kriteria penilaian, peserta diklat dapat

dinyatakan lulus/ tidak lulus. Apabila dinyatakan lulus maka dapat

melanjutkan ke modul berikutnya sesuai dengan alur peta kududukan

modul, sedangkan apabila dinyatakan tidak lulus maka peserta diklat

harus mengulang modul ini dan tidak diperkenankan mengambil modul

selanjutnya.
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